Back to overview
Degraded

Degraded performance for test runs

Sep 25, 2024 at 06:06am UTC
Affected services
API Service

Resolved
Sep 25, 2024 at 07:07am UTC

The issue is mitigated. We are now working on a long-term fix.

Updated
Sep 25, 2024 at 06:19am UTC

Our first mitigation approach did not work. Our web service is still not able to connect to Redis.

We are deploying second approach.

Created
Sep 25, 2024 at 06:06am UTC

All users are facing degraded performance for test runs. We have identified the issue, and mitigation is in progress.