Back to overview
Degraded

Dashboards are intermittently loading slower

Dec 18 at 08:21pm IST
Affected services
Dashboard

Resolved
Dec 19 at 01:39am IST

We have mitigated the issue and now monitoring the system continuously.

Created
Dec 18 at 08:21pm IST

We have identified an issue with our infra scaling. We are working on the fix. ETA is 2 hour.