Back to overview
Degraded

[Cloudflare outage] Prompt executions and log ingestions are slowed down

Nov 18 at 08:44pm IST
Affected services
API Service

Resolved
Nov 18 at 08:54pm IST

Cloudflare confirmed that the issue is completely resolved. We are still keeping an eye on the system.

Created
Nov 18 at 08:44pm IST

A very small percentage of SDK API calls routed via Cloudflare are failing. We’re monitoring the updates on their status page.