Back to overview
Degraded
Log ingestion has slowed down
Nov 11 at 12:06pm IST
Affected services
API Service
Resolved
Nov 11 at 12:16pm IST
The cluster is back to normal but we are still observing pipeline for the backlog created. We are in touch with Clickhouse team to get the detailed RCA and we will publish it as soon as we recieve it.
Affected services
Created
Nov 11 at 12:06pm IST
We are facing some connection timeout issues with our Managed Clickhouse. We have raised sev 1 request with the team (case no. 00038069).
We are monitoring the pipeline actively.
Affected services