Back to overview
Degraded
Test runs are degraded
Oct 30 at 11:23pm IST
Affected services
API Service
Resolved
Oct 30 at 11:30pm IST
Pipelines are working normally still we are observing all states.
Affected services
Created
Oct 30 at 11:23pm IST
Currently test runs are picked up slowly by the workers. We are working on the fix.
Affected services