Back to overview
Degraded
Log Ingestion Delay Due to Google Pub/Sub Slowness
Aug 28 at 02:06pm IST
Affected services
API Service
Resolved
Aug 28 at 03:00pm IST
This is now resolved, and ingestion is back to its original speed.
Affected services
Updated
Aug 28 at 02:33pm IST
We have found the issue and working on a fix. ETA - 20 mins.
Affected services
Created
Aug 28 at 02:06pm IST
We're noticing a slowdown in data pull from Google Pub/Sub, which is causing delays in log ingestion. We're on it and working to get things back up to speed.
Affected services