Back to overview
Degraded

Degraded service

Jul 17 at 08:36pm IST
Affected services
API Service

Resolved
Jul 17 at 08:42pm IST

The latency is back to normal. We will be keeping an eye on the system for next few hours.

Created
Jul 17 at 08:36pm IST

We are facing some intermittent connection issues with our upstream provider (Clickhouse). We are investigating the issue. Logs are ingesting a bit slowly at the moment but there is no data loss.