Back to overview
Degraded

Degraded test run and log indexing

Oct 24 at 10:40pm IST
Affected services
Dashboard
API Service

Resolved
Oct 24 at 10:48pm IST

Quick RCA -

  • CPU for one of our real-time DBs was getting throttled even if we had allocated more CPU. This is now fixed, and things should start working normally.
  • We are keeping an eye on the overall setup

Updated
Oct 24 at 10:43pm IST

We have pushed a fix and currently its deploying.

Created
Oct 24 at 10:40pm IST

We are facing some degraded performance on test runs and log index speed. We are on it.